Vai al contenuto

  • Log In with Google      Connettiti   
  • Registrati

Close Open
Close Open
Foto
- - - - -

Problema Flash EF-42

flash fuji x-e2 ef-42 TTL

2 risposte a questa discussione

#1 pieropositivo

pieropositivo

    Newbie

  • Inattivo
  • Stelletta
  • 1 messaggi
  • Regione: Lazio
  • Time Online: 19m 58s

Inviato 05 maggio 2016 - 23:09

Salve a tutti. Ieri ho acquistato un flash fuji EF-42 (ho una fuji x-e2 con firmware aggiornato alla versione 4.00). Purtroppo non riesco a far funzionare il flash in TTL; nonostante le impostazioni del flash siano giustissime (messe per l'appunto in TTL), la mia fotocamera vede questo flash come fosse quello integrato (il sensore ad infrarosso del flash praticamente non si accende mai). Secondo Voi bisogna impostare qualcosa nella fotocamera (anche se onestamente non ho trovato nulla) oppure il mio flash è probabilmente difettoso e lo devo mandare indietro?
Ringrazio anticipatamente chi mi darà qualche dritta.



mc digital

#2 fujisax

fujisax

    Member

  • Inattivo
  • StellettaStelletta
  • 19 messaggi
  • Regione: Liguria
  • Time Online: 3h 35m 11s

Inviato 12 maggio 2016 - 00:03

Come saprai certamente la Fuji non produce flash (inspiegabilmente) dedicati per le sue fotocamere della serie X  l'EF-42 in realtà è un Sunpak PZ42X  brandizzato Fuji, ma questo non significa che sia un "bidone" anzi, considerando anche il rapporto qualità/prezzo, è un buon flash  e molto semplice da usare.
Per attivare la funzione TTL  devi impostare la funzione flash della fotocamera su "Commander" e per quanto riguarda il flash invece non devi fare altro che controllare che sia impostato su Digital (Se usi una APS-C, ma credo sia inutile dirtelo) la voce "Zoom" su "Auto" (in modo tale che il flash adatti automaticamente la parabola motorizzata alla focale che stai utilizzando) e aspettare cha il LED di flash Pronto sia acceso, quindi scattare.
Per quanto riguarda invece l'illuminatore autofocus mi spiace comunicarti che non è un difetto del flash ma è la fuji cha per i flash esterni (non so se nel frattempo ci sono novità o meno) non ha abilitato questa funzione sulle fotocamere della serie X, ma solo sulle analogiche (credo). Spero di esserti stato di aiuto e scusami se mi sono dilungato, ma la mia capacità di sintesi è praticamente zero
Buona Luce


Messaggio modificato da fujisax, 12 maggio 2016 - 00:06


#3 Gianna

Gianna

    Newbie

  • Inattivo
  • Stelletta
  • 4 messaggi
  • Regione: Sardegna
  • Time Online: 35m 47s

Inviato 13 maggio 2016 - 18:37

Salve a tutti. Ieri ho acquistato un flash fuji EF-42 (ho una fuji x-e2 con firmware aggiornato alla versione 4.00). Purtroppo non riesco a far funzionare il flash in TTL; nonostante le impostazioni del flash siano giustissime (messe per l'appunto in TTL), la mia fotocamera vede questo flash come fosse quello integrato (il sensore ad infrarosso del flash praticamente non si accende mai). Secondo Voi bisogna impostare qualcosa nella fotocamera (anche se onestamente non ho trovato nulla) oppure il mio flash è probabilmente difettoso e lo devo mandare indietro?
Ringrazio anticipatamente chi mi darà qualche dritta.

Ciao, da poco mi è stato regalato l'EF-42 e ho una XT1, devo ancora imparare ad usarlo, ho letto nel manuale che il sensore ad infrarossi può non funzionare con certe macchine. Mi dispiace ma non sò dirti altro, attendiamo altre risposte. Ciao




 

Ti va di esprimere la tua opinione su questo argomento?

E' più semplice di quanto credi! Basterà accedere con il tuo attuale account social cliccando qui e in pochi secondi potrai interagire con il nostro forum, pubblicare le tue fotografie, ricevere i commenti dagli utenti e dal nostro staff commentatori, il tutto in un ambiente cordiale e accogliente.

Ma sopratutto qui è tutto gratis, l'accesso è libero e aperto a tutti, qualunque brand tu possegga. Abbiamo 70.000 iscritti che aspettano di vedere le tue bellissime fotografie. Dai!!

 

 

 

Aspetta, non andare via!! Ci sono altri contenuti del forum che potrebbero interessarti, guarda qui sotto:




Similar Topics Collapse


0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi



 

 

WUAOO.IT

Il Fuji Club Italia è parte integrante dell'Associazione Nazionale Domiad Photo Network, Associazione di tipo NO-PROFIT, Cod.Fisc. 97034510780, scarica qui il nostro Statuto (clicca).